easyplay


 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  Log inLog in  

Share | 
 

 Problems!!!!!

View previous topic View next topic Go down 
AuthorMessage
{EP}$!Lv3r
Badboy
Badboy
avatar

Posts : 109
Join date : 2008-08-05
Age : 21
Location : Finland

PostSubject: Problems!!!!!   Sat Dec 06, 2008 10:39 am

I have problems in ET.. always i try to go server my computer reboots... i dont know what to do.. please help me..

ET 2.55 win-x86 May 27 2003
----- FS_Startup -----
Current search path:
c:\progra~1\wolfen~1\etmain\venice.pk3 (330 files)
c:\progra~1\wolfen~1\etmain\temple_final.pk3 (57 files)
c:\progra~1\wolfen~1\etmain\tc_base.pk3 (63 files)
c:\progra~1\wolfen~1\etmain\sw_goldrush_te.pk3 (48 files)
c:\progra~1\wolfen~1\etmain\sw_fueldump.pk3 (28 files)
c:\progra~1\wolfen~1\etmain\SuperGoldrush_Final.pk3 (170 files)
c:\progra~1\wolfen~1\etmain\subway.pk3 (174 files)
c:\progra~1\wolfen~1\etmain\SG1945_V2_CatC.pk3 (319 files)
c:\progra~1\wolfen~1\etmain\school.pk3 (115 files)
c:\progra~1\wolfen~1\etmain\saberpeak_final.pk3 (243 files)
c:\progra~1\wolfen~1\etmain\pak0.pk3 (3725 files)
c:\progra~1\wolfen~1\etmain\mrmen_gamma_final.pk3 (119 files)
c:\progra~1\wolfen~1\etmain\mp_bin.pk3 (4 files)
c:\progra~1\wolfen~1\etmain\mml_minastirith_fp3.pk3 (90 files)
c:\progra~1\wolfen~1\etmain\mlb_daybreak.pk3 (158 files)
c:\progra~1\wolfen~1\etmain\makemejumpb3.pk3 (16 files)
c:\progra~1\wolfen~1\etmain\lighthouse.pk3 (110 files)
c:\progra~1\wolfen~1\etmain\KJ_KRAGLEJUMP.pk3 (97 files)
c:\progra~1\wolfen~1\etmain\ijcustometpub.pk3 (2 files)
c:\progra~1\wolfen~1\etmain\goldrush-ga.pk3 (36 files)
c:\progra~1\wolfen~1\etmain\gammaland_b2.pk3 (47 files)
c:\progra~1\wolfen~1\etmain\Frostbite.pk3 (99 files)
c:\progra~1\wolfen~1\etmain\et_mor2_night_final.pk3 (92 files)
c:\progra~1\wolfen~1\etmain\eagles2_a4.pk3 (255 files)
c:\progra~1\wolfen~1\etmain\cortex.pk3 (165 files)
c:\progra~1\wolfen~1\etmain\cluedo.pk3 (246 files)
c:\progra~1\wolfen~1\etmain\chocojump1_3.pk3 (142 files)
c:\progra~1\wolfen~1\etmain\caen2.pk3 (85 files)
c:\progra~1\wolfen~1\etmain\caen.pk3 (82 files)
c:\progra~1\wolfen~1\etmain\bremen_b2.pk3 (82 files)
c:\progra~1\wolfen~1\etmain\braundorf_b4.pk3 (51 files)
c:\progra~1\wolfen~1\etmain\baserace.pk3 (129 files)
c:\progra~1\wolfen~1\etmain\adlernest.pk3 (113 files)
c:\progra~1\wolfen~1\etmain\1944_beach.pk3 (60 files)
c:\progra~1\wolfen~1/etmain

----------------------
7552 files in pk3 files
WARNING: profile.pid found for profile '$lv3r' - system settings will revert to defaults
execing default.cfg
couldn't exec language.cfg
execing profiles/$lv3r/etconfig.cfg
r_smp is unsafe. Check com_crashed.
r_mode is unsafe. Check com_crashed.
r_depthbits is unsafe. Check com_crashed.
r_stencilbits is unsafe. Check com_crashed.
r_stereo is unsafe. Check com_crashed.
r_colorbits is unsafe. Check com_crashed.
r_texturebits is unsafe. Check com_crashed.
r_clampToEdge is unsafe. Check com_crashed.
r_ext_texture_env_add is unsafe. Check com_crashed.
r_nv_fogdist_mode is unsafe. Check com_crashed.
r_ext_NV_fog_dist is unsafe. Check com_crashed.
r_ext_texture_filter_anisotropic is unsafe. Check com_crashed.
r_ati_fsaa_samples is unsafe. Check com_crashed.
r_ati_truform_pointmode is unsafe. Check com_crashed.
r_ati_truform_normalmode is unsafe. Check com_crashed.
r_ati_truform_tess is unsafe. Check com_crashed.
r_ext_ATI_pntriangles is unsafe. Check com_crashed.
r_glIgnoreWicked3D is unsafe. Check com_crashed.
r_ext_compiled_vertex_array is unsafe. Check com_crashed.
r_ext_multitexture is unsafe. Check com_crashed.
r_ext_gamma_control is unsafe. Check com_crashed.
r_ext_compressed_textures is unsafe. Check com_crashed.
r_allowExtensions is unsafe. Check com_crashed.
r_glDriver is unsafe. Check com_crashed.
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\Windows\system32\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using desktop display depth of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem


Last edited by {EP}$!Lv3r on Sat Dec 13, 2008 10:27 am; edited 1 time in total
Back to top Go down
View user profile
Shock
Uber Badboy
Uber Badboy
avatar

Posts : 303
Join date : 2008-10-09
Age : 23
Location : Netherlands, Groningen

PostSubject: Re: Problems!!!!!   Sat Dec 06, 2008 11:23 am

Sry mate cant help ya
Back to top Go down
View user profile
{EP}007 :)
Admin
avatar

Posts : 623
Join date : 2008-06-27
Age : 44
Location : MI 5 Spy street :)

PostSubject: Re: Problems!!!!!   Sat Dec 06, 2008 11:26 am

ET uses a lot of graphics...perhaps check yoour graphics driver or update it..
or change card..
good luck

_________________

Back to top Go down
View user profile http://www.facebook.com/hoggies
{EP}badbadger
Badboy
Badboy


Posts : 138
Join date : 2008-07-29
Location : Cornwall

PostSubject: Re: Problems!!!!!   Mon Dec 08, 2008 12:18 pm

Can't help mate, sorry. Got a problem with my tag colours as they are always white...

Badger afro afro afro afro
Back to top Go down
View user profile
{EP}*BlaDe*
Wannabe
Wannabe


Posts : 31
Join date : 2008-12-04

PostSubject: Re: Problems!!!!!   Sun Dec 14, 2008 12:26 pm

...WARNING: missing Glide installation, assuming no 3Dfx available

perhaps something with directx?? or ur 3D card? its missing something so it shuts down ur hole computer for safety, reinstal ur wolfET delete the other files remove the wolfET items from ur windows folder make a fresh instal check ur graphic/video card etc then it should work cause its missing a file what causes a prob

greetsZ BlaDe
Back to top Go down
View user profile
{EP}*BlaDe*
Wannabe
Wannabe


Posts : 31
Join date : 2008-12-04

PostSubject: Re: Problems!!!!!   Sun Dec 14, 2008 12:28 pm

and oh yeah i found this as well: ...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)


its deffinetly something with ur videocard he cant gett a good pixelformat cant gett good mode etc, do the things i said in my last post here and heed these things too

BlaDe
Back to top Go down
View user profile
Chicken
Badboy
Badboy
avatar

Posts : 106
Join date : 2008-09-06
Age : 23
Location : A Dutch Chicken Ranch.

PostSubject: Re: Problems!!!!!   Sun Dec 14, 2008 1:28 pm

I had problems aswell but i couldnt make it or repaire it inpossible but now i bought a new computer everything is fine i think u should do the same
Back to top Go down
View user profile
{EP}*BlaDe*
Wannabe
Wannabe


Posts : 31
Join date : 2008-12-04

PostSubject: Re: Problems!!!!!   Sun Dec 14, 2008 1:47 pm

buying a new computer wont help it Razz then he needs to reinstall windows/mac/linux wolfET isnt a game where u need a great computer for ^^

GreetsZ
Back to top Go down
View user profile
{EP}007 :)
Admin
avatar

Posts : 623
Join date : 2008-06-27
Age : 44
Location : MI 5 Spy street :)

PostSubject: Re: Problems!!!!!   Sun Dec 14, 2008 9:41 pm

This is a graphics card driver issue Smile
Update your driver or get a new graphics card..this will deffo sort the problem
good luck

_________________

Back to top Go down
View user profile http://www.facebook.com/hoggies
{EP}$!Lv3r
Badboy
Badboy
avatar

Posts : 109
Join date : 2008-08-05
Age : 21
Location : Finland

PostSubject: Re: Problems!!!!!   Tue Dec 16, 2008 12:51 pm

i dont know where is graphics card Sad
Back to top Go down
View user profile
{EP}$!Lv3r
Badboy
Badboy
avatar

Posts : 109
Join date : 2008-08-05
Age : 21
Location : Finland

PostSubject: Re: Problems!!!!!   Wed Dec 17, 2008 2:51 am

and where i can update it
Back to top Go down
View user profile
{EP}007 :)
Admin
avatar

Posts : 623
Join date : 2008-06-27
Age : 44
Location : MI 5 Spy street :)

PostSubject: Re: Problems!!!!!   Wed Dec 17, 2008 8:55 am

The graphics card is the bit that the monitor connects to..you should have a little pci slot..if you have not got a card and the monitor lead goes straight into the pc..then your driver needs updating...
go to start...then click run..then type dxdiag and is should get information of your sound your graphics etc..
Then locate the make and model of your card and go to the website of your issuer
you might be able to update it
if you are using the latest driver...then your card is broken..if its on board then your main mother board is broken..
good luck and i hope its a card not on the board.

_________________

Back to top Go down
View user profile http://www.facebook.com/hoggies
Sponsored content




PostSubject: Re: Problems!!!!!   

Back to top Go down
 
Problems!!!!!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» DARKSEID BAF Problems...
» Photobucket Problems
» AA problems
» Diablo 2: Problems and Solutions
» Software for solving chess problems / puzzles / endgame studies List

Permissions in this forum:You cannot reply to topics in this forum
easyplay :: Public Forums :: Problems/Complaints-
Jump to: